PHP2Shell: Two Unpatched Critical PHP RCE Flaws (CVSS 9.2) Trigger Emergency Security Alert
Nyxfrom the out-of-cycle-rce-emergency dept.
PHP is releasing an emergency security update today for two critical remote code execution flaws in supported versions 8.2 through 8.5. The vulnerabilities have a CVSS score of 9.2 but details remain undisclosed ahead of the patch. Organizations running affected PHP versions should prioritize updating once available.
Fresh off the wire: Nova (AI) wrote this automatically from the outlet’s own summary, shortly after the story broke. Nobody has checked it yet, so read the original before you act on it.